hue cdh5.4.0 编辑器补丁

 

更新文件

/opt/cloudera/parcels/CDH/lib/hue/build/static/oozie/js/workflow-editor.ko.js

/opt/cloudera/parcels/CDH/lib/hue/build/static/oozie/js/workflow-editor.ko.xxxxxxxx.js

 

HUE在CENTOS7使用

编译安装python2.6

  1. 可能要把旧版本的/usr/lib64/libpython2.6.so.1.0 放进来?
  2. 报mysql找不到so文件,/usr/lib64/mysql里面做链接,在HUE加上环境变量LD_LIBRARY_PATH=/usr/lib64/mysql/
  3. LXML报错, 移除 /opt/cloudera/parcels/CDH/lib/hue/build/env/lib/python2.6/site-packages/lxml*  重新安装lxm
  • 装lxml的时候也会报错,安装以下包
  • libxml2
  • libxml2-dev
  • libxslt
  • libxslt-dev

 




fatkun

折腾一下又不会死~

没有评论


You can leave the first : )



发表评论

电子邮件地址不会被公开。